Wednesday, June 18, 2008

Firefox: 8 New Vulnerabilities

·

The Mozilla Foundation published 8 security advisories for the Firefox browser, one of which is rated 'critical' and 4 of which are rated 'moderate'. The critically-rated advisory (MFSA 2006-05) allows a remote attacker to inject XML that launches when Firefox is started. Thunderbird is also impacted if Javascript is enabled. By default, Javascript is not enabled in Thunderbird. Mozilla has released Firefox version 1.5.0.1 which patches the eight security vulnerabilities and fixed several other known bugs. For details and the upgrade, see:

0 comments:

Post a Comment

Related Articles


Related Article Widget by Hoctro

About Me


嗨,我是花,居住在印度兴奋的Windows,Linux中国的外籍人士和所有高科技的东西

Hi, I am Hua, a chinese expat residing in India excited about windows, linux and all things tech

Receive updates for free

Enter your email address:

Delivered by FeedBurner

Mobile Version

Bookmark

Bookmark and Share

Blog Archive